Performance Degraded - eCom (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 15, 2019 - 10:39 EST
Monitoring
Our team of engineers has identified the issue in certain themes. We have made several optimizations to those themes to prevent this issue from happening again. With those changes in place we keep on monitoring the issue.
Posted 2 months ago. Jan 14, 2019 - 09:00 EST
Update
We have identified a performance degradation affecting order checkout. In a small number of cases, this may result in the user being presented with an error. If an error occurs, try refreshing the page or restarting the checkout process.

A dedicated team continues to investigate the issue. We will update you as more information becomes available.
Posted 2 months ago. Jan 11, 2019 - 19:26 EST
Investigating
We have identified an issue with our eCom Product in the North American Region. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted 2 months ago. Jan 11, 2019 - 18:00 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (North America & Australia)).