Lightspeed eCom (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 19:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 19:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2021 - 19:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2021 - 18:26 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in North America. A dedicated team is investigating the issue.
Posted Jul 16, 2021 - 17:21 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).