Degraded performance for Lightspeed Payments
Incident Report for Lightspeed - Status Page
Resolved
After monitoring, we have confirmed this issue has now resolved and all systems are operational.
Posted Dec 07, 2021 - 13:01 EST
Update
Performance has remained stable for the last 30 minutes, teams are continuing to monitor.
Posted Dec 07, 2021 - 12:55 EST
Monitoring
Performance is improving and we are currently monitoring the issue as the situation is resolving.
Posted Dec 07, 2021 - 12:38 EST
Identified
We have identified an issue where payment processing is slow or unresponsive in some cases for merchants on Lightspeed Retail. We are currently working with our partners to resolve this issue.
Posted Dec 07, 2021 - 12:28 EST
This incident affected: Lightspeed Payments.