[EXTERNAL] MyParcel | Elevated API errors in the checkout
Incident Report for Lightspeed - Status Page
Resolved
The issue at MyParcel is resolved.
Posted 2 months ago. May 05, 2019 - 13:21 EDT
Identified
We have identified an issue at MyParcel Shipping App. As a result, the checkout can be considered as slow or not fetching the proper rates / methods. We are reaching out to the partner to work towards a solution.
Posted 3 months ago. May 04, 2019 - 18:30 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).