Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 05:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 04:58 EDT
Update
We are currently investigating an issue affecting causing an 502 error on some webshops of merchants using Lightspeed eCom in Europe. A dedicated team is investigating the issue.
Posted Jun 08, 2020 - 04:36 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. A dedicated team is investigating the issue.
Posted Jun 08, 2020 - 04:21 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).