Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 17:00 EDT
Monitoring
We have implemented a fix and will continue to monitor the situation.
Posted Sep 16, 2021 - 16:14 EDT
Update
We are continuing to investigate this issue.
Posted Sep 16, 2021 - 15:46 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Retail. A dedicated team is investigating the issue.
Posted Sep 16, 2021 - 15:25 EDT
This incident affected: Lightspeed Retail (Retail POS, Retail API).