Performance Degraded - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 15:19 EST
Update
Please be patient as the fix starts to propagate. We are currently monitoring the stability.
Posted Jan 30, 2020 - 15:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2020 - 15:01 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2020 - 14:36 EST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2020 - 14:21 EST
Investigating
We have identified an issue with Lightspeed Retail. A dedicated team is researching the issue.
Posted Jan 30, 2020 - 14:14 EST
This incident affected: Chronogolf by Lightspeed (Tee Sheets, Marketplace, House Accounts, Business Intelligence, Mobile Apps, Partner API) and Lightspeed Retail (Retail POS, Retail API).