Lightspeed Hospitality
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted May 11, 2020 - 19:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2020 - 19:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2020 - 19:13 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Hospitality. A dedicated team is investigating the issue.
Posted May 11, 2020 - 19:10 EDT
This incident affected: Lightspeed Restaurant.