Lightspeed eCom
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 14:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Maintenance mode on the Lightspeed eCom storefront has been disabled so online shoppers can access stores again.
Posted Sep 28, 2021 - 13:58 EDT
Update
We have temporarily enabled maintenance mode on all Lightspeed eCom storefronts so online shoppers so shoppers are aware of the maintenance. We are continuing to investigate the issue.
Posted Sep 28, 2021 - 13:33 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom. A dedicated team is investigating the issue.
Posted Sep 28, 2021 - 13:07 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).