Lightspeed Restaurant - K-Series - API - inconsistency in order payloads
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted May 24, 2022 - 17:09 EDT
Investigating
We are currently investigating the issue.
Posted May 24, 2022 - 15:56 EDT
This incident affected: Lightspeed Restaurant (K-Series) (API (incl. Online Orders)).