Servers EUC1, EUC2, EUW1, EUW2 and EUW3 are unavailable
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 07:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 06:50 EDT
Investigating
We are currently investigating the issue.
Posted Aug 30, 2020 - 06:31 EDT
This incident affected: Lightspeed Restaurant.