Issue affecting payment processing
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 16:04 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2021 - 16:01 EST
Monitoring
Systems are gradually returning to normal
Posted Dec 16, 2021 - 15:56 EST
Update
We are continuing to investigate this issue.
Posted Dec 16, 2021 - 15:47 EST
Investigating
We are currently investigating an issue with integrated payments are failing on Lightspeed R Series and eCom.
Posted Dec 16, 2021 - 15:43 EST
This incident affected: Lightspeed Payments and Lightspeed Retail (Retail Integrated Payments).