Network Issues (external ISP) - Retail
Incident Report for Lightspeed - Status Page
Resolved
The traffic to our platform is back to normal levels.
Posted Dec 15, 2018 - 20:42 EST
Update
We are researching connectivity issues from certain ISP’s across the United States region.
Posted Dec 15, 2018 - 20:10 EST
Investigating
We have identified an issue with Retail. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Dec 15, 2018 - 19:56 EST
This incident affected: Lightspeed Retail (R-Series) (Retail POS).