Performance Degraded - Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 05:45 EST
Monitoring
We have applied solution to the incident and will continue to monitor the situation.
Posted Feb 19, 2020 - 05:16 EST
Investigating
We have identified an issue with our eCom Product in the European Region. A dedicated team is working on the issue.
Posted Feb 19, 2020 - 05:00 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).