Lightspeed eCom API
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 18:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2021 - 18:19 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom's API. A dedicated team is investigating the issue.
Posted Sep 28, 2021 - 18:13 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).