Lightspeed Hospitality - Order Ahead
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 12:06 EST
Monitoring
We have implemented a fix and will continue to monitor the situation.
Posted Nov 13, 2020 - 11:48 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Hospitality - Order Ahead. The POS and Manager are still fully functional. A dedicated team is investigating the issue.
Posted Nov 13, 2020 - 11:39 EST
This incident affected: Lightspeed Restaurant.