All Systems Operational
Lightspeed Retail (X-Series) Operational
Authentication ? Operational
Customer Management Operational
Gift Cards & Store Credits Operational
Inventory Operational
Quotes Operational
Payments Operational
Products Operational
Retail POS ? Operational
Retail POS for iPadOS Operational
Reporting Operational
Sales History Operational
Stock Control Operational
Workflows Operational
Product pricing Operational
Service Orders Operational
Setup Operational
API Operational
Help Centre Operational
www.vendhq.com ? Operational
Lightspeed Retail (R-Series) Operational
Retail POS Operational
Retail API Operational
Analytics Operational
Integrated Payments Operational
Lightspeed eCom (C-Series) Operational
Lightspeed eCom (Europe) Operational
Lightspeed eCom (North America & Australia) Operational
Lightspeed Restaurant (G-Series) Operational
90 days ago
100.0 % uptime
Today
POS Operational
Lightspeed Payments Operational
90 days ago
100.0 % uptime
Today
Backoffice Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Lightspeed Restaurant (K-Series) Operational
POS Operational
Back Office Operational
Back Office - Reporting Operational
API (incl. Online Orders) Operational
Order Anywhere Operational
Payments Operational
Lightspeed Payments Operational
Lightspeed Restaurant (L-Series) Operational
90 days ago
100.0 % uptime
Today
Manager Operational
POS Operational
API (incl. Online Orders) Operational
Lightspeed Payments Operational
90 days ago
100.0 % uptime
Today
Lightspeed Golf Operational
Tee Sheets Operational
Marketplace Operational
House Accounts Operational
Business Intelligence Operational
Mobile Apps Operational
Partner API Operational
Lightspeed Loyalty Operational
Dashboard Operational
Hospitality Integration Operational
Retail Integration Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
We will be conducting scheduled maintenance on our Payment database within a 15-minute window. This process will commence at 2 AM UTC on Tuesday, April 23rd. Throughout this maintenance window, certain payment methods, as outlined below, may experience a few seconds of unavailability for transactions. Should a payment type be unavailable at any given moment, a message will promptly appear on your sales screen upon selection, notifying you of its status.

For payment types not listed, sales will not be synced until the maintenance is complete. After the maintenance on the web platform, sales will be automatically synced. However, on iOS, merchants will need to manually sync the errored sales that happened during the few seconds of unavailability by following the steps here: How to sync errored sales on iPad (https://x-series-support.lightspeedhq.com/hc/en-us/articles/360000729935-How-to-sync-errored-sales-on-iPad)

Affected payment types:

US/Canada:
- Worldpay
- Square
- Chase
- Klarna
- Worldpay Integrated
- Global
- Payment Gateway (X-Series/Vend Reseller Payment Type)
- CardConnect
- NAB (North American Bancard)
- EVO
- First Data
- Payroc
- Beyond
- TSYS
- Heartland
- Clearent
- Solvent
- Elavon
- BB&T

UK:
- Square
- Klarna

AU/NZ:
- Square
- Klarna
- Verifone

Posted on Apr 14, 2024 - 22:36 EDT
Past Incidents
Apr 18, 2024

No incidents reported today.

Apr 17, 2024
Resolved - This incident has been resolved.
Apr 17, 04:52 EDT
Investigating - We are currently investigating payout delays for a subset of Lightspeed Payments merchants in Australia.
Apr 16, 04:21 EDT
Apr 16, 2024
Resolved - This incident has been resolved.
Apr 16, 13:47 EDT
Investigating - We are currently investigating this issue. There are reports of merchants receiving failed errors when trying to process transactions on Capital One Cards.
Mar 19, 11:57 EDT
Resolved - This incident has been resolved.
Apr 16, 13:46 EDT
Investigating - We are currently investigating the issue.
Apr 16, 07:58 EDT
Resolved - This incident has been resolved.
Apr 16, 10:08 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 16, 09:41 EDT
Investigating - We are currently investigating this issue.
Apr 16, 09:31 EDT
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024
Resolved - This incident has been resolved.
Apr 13, 14:54 EDT
Update - We are continuing to monitor for any further issues.
Apr 13, 14:24 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 13, 14:23 EDT
Investigating - We are currently investigating a payment processing issue for R-series, C-series and a few select L-series merchants
Apr 13, 14:11 EDT
Resolved - This incident has been resolved.
Apr 13, 08:35 EDT
Investigating - We are currently investigating an issue affecting the L-series back office, specifically related to our Financial Services Terminal settings module
Apr 13, 07:23 EDT
Apr 12, 2024

No incidents reported.

Apr 11, 2024
Resolved - This incident has been resolved.
Apr 11, 16:59 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 11, 16:31 EDT
Investigating - We are currently investigating this issue.
Apr 11, 15:38 EDT
Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024
Completed - The scheduled maintenance has been completed.
Apr 8, 22:09 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 22:00 EDT
Scheduled - We will be conducting scheduled maintenance on our Payment database within a 15-minute window. This process will commence at 2 AM UTC on Tuesday, April 9th. Throughout this maintenance window, certain payment methods, as outlined below, may experience a few seconds of unavailability for transactions. Should a payment type be unavailable at any given moment, a message will promptly appear on your sales screen upon selection, notifying you of its status.

For payment types not listed, sales will not be synced until the maintenance is complete. After the maintenance on the web platform, sales will be automatically synced. However, on iOS, merchants will need to manually sync the errored sales that happened during the few seconds of unavailability by following the steps here: How to sync errored sales on iPad (https://x-series-support.lightspeedhq.com/hc/en-us/articles/360000729935-How-to-sync-errored-sales-on-iPad)

Affected payment types:

US/Canada:
- Worldpay
- Square
- Chase
- Klarna
- Worldpay Integrated
- Global
- Payment Gateway (X-Series/Vend Reseller Payment Type)
- CardConnect
- NAB (North American Bancard)
- EVO
- First Data
- Payroc
- Beyond
- TSYS
- Heartland
- Clearent
- Solvent
- Elavon
- BB&T

UK:
- Square
- Klarna

AU/NZ:
- Square
- Klarna
- Verifone

Apr 1, 19:51 EDT
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024
Resolved - This incident has been resolved. We apologise for any inconvenience it might have caused you.
Apr 4, 15:01 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 4, 14:20 EDT
Identified - Further issues have been identified, and our team is working on a fix.
Apr 4, 10:46 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 4, 10:05 EDT
Investigating - We are currently investigating an issue affecting a subset of X-series merchants using LSPay with Wise Pos E payment terminals. We will provide updates here as they become available.
Apr 4, 09:28 EDT
Completed - The scheduled maintenance has been completed.
Apr 4, 00:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 3, 23:00 EDT
Scheduled - We will be conducting scheduled database maintenance on Wednesday April 3rd which will affect a small group of customers. A period of 15 minutes of downtime can occur for some customers. This maintenance is essential to ensure the continued performance, reliability and security of our systems.
We understand the importance of our services to your operations and apologize for any inconvenience this maintenance may cause. Your patience and understanding are greatly appreciated as we work to enhance our systems.

Apr 3, 18:59 EDT