Performance Degraded - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 12:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2020 - 11:42 EST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2020 - 11:30 EST
Investigating
We have identified an issue with Lightspeed Retail. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Jan 27, 2020 - 11:29 EST
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API).