Lightspeed Restaurant - Partial outage on EUC2 server
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved. We are continuing to monitor.
Posted 3 months ago. May 25, 2019 - 17:30 EDT
Monitoring
Access to our euc2 server has been restored but is still slow to load. We are continuing to monitor the issue.
Posted 3 months ago. May 25, 2019 - 15:47 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 25, 2019 - 15:34 EDT
Update
We are currently investigating an issue on our euc2 server that is preventing access. Our engineers are investigating and will provide periodic updates.
Posted 3 months ago. May 25, 2019 - 15:04 EDT
Investigating
We are currently investigating an issue on our euc2 server that is preventing access. Our engineers are investigating and will provide periodic updates.
Posted 3 months ago. May 25, 2019 - 14:30 EDT
This incident affected: Lightspeed Restaurant.