504 Gateway Timeout on iKentoo/Lightspeed Restaurant K Series Backoffice
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved and access to the back office has been restored.
Posted Jul 29, 2020 - 13:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2020 - 13:04 EDT
Investigating
We are currently investigating an issue with the backoffice for iKentoo / Lightspeed Restaurant K Series.
Posted Jul 29, 2020 - 12:10 EDT
This incident affected: Lightspeed Restaurant.