Chronogolf by Lightspeed
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 08:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2021 - 12:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2021 - 12:38 EDT
Investigating
Lightspeed Golf is currently experiencing technical difficulties affecting its performance. The app may be unavailable. We are looking into this and will provide updates as soon as possible.

--------------------------------------------------------------------------------------

Lightspeed Golf rencontre actuellement des difficultés techniques affectant ses performances. Il est possible que l'application ne soit pas disponible. Nous investiguons le problème et fournirons des mises à jour dès que possible.
Posted Jun 22, 2021 - 12:29 EDT
This incident affected: Lightspeed Golf (Tee Sheets, Marketplace, House Accounts, Mobile Apps, Partner API).