Lightspeed eCom (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 14:04 EDT
Monitoring
We have implemented a fix and will continue to monitor the situation.
Posted Jul 01, 2020 - 13:50 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in North America. A dedicated team is investigating the issue.
Posted Jul 01, 2020 - 13:46 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).