Lightspeed Payments - payment disruption [NL]
Incident Report for Lightspeed - Status Page
Resolved
The issue has been fixed and we’re confident it’s resolved

Our apologies for the inconvenience
Posted Aug 02, 2024 - 03:47 EDT
Monitoring
The issue has been identified, and a fix has been implemented.
Posted Aug 01, 2024 - 07:58 EDT
Investigating
We're currently investigating an issue that affects our payments service in the Netherlands.
Our engineering team is working to fix it right now.
Posted Aug 01, 2024 - 07:41 EDT
This incident affected: Lightspeed Restaurant (L-Series) (Lightspeed Payments) and Lightspeed Restaurant (K-Series) (Lightspeed Payments).