Performance Issue - Lightspeed eCommerce
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 12, 2018 - 18:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2018 - 17:32 EST
Update
We are continuing the work on resolving the issue. We are slowly increasing the traffic to the storefronts to allow order processing.
Posted Nov 12, 2018 - 15:37 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2018 - 15:12 EST
Investigating
We are currently investigating this issue.
Posted Nov 12, 2018 - 14:49 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).