Online Order API Service is currently experiencing a major outage
Incident Report for Lightspeed - Status Page
Resolved
The incident has been resolved. Systems are nominal.
Posted Jul 16, 2021 - 06:55 EDT
Monitoring
We're restarting certains services, Online Orders are going through. The Incident is resolving. Currently monitoring the issue.
Posted Jul 16, 2021 - 06:44 EDT
Investigating
We're experiencing an issue with our backend API service, online orders are impacted. We're actively working on a resolution.
Posted Jul 16, 2021 - 06:29 EDT
This incident affected: Lightspeed Restaurant K-Series (API (incl. Online Orders)).