Lightspeed Golf - Not able to send payment to POS
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 14:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 13:48 EST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2023 - 13:46 EST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2023 - 13:34 EST
This incident affected: Lightspeed Golf (Tee Sheets, House Accounts).