Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 07:31 EDT
Identified
The issue has been identified and a fix is being implemented. During that time we are experiencing a delay for products, exports and printing labels.
Posted Oct 12, 2020 - 06:20 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. Currently products, exports and printing of shipping labels are affected by the issue. A dedicated team is investigating the issue.
Posted Oct 12, 2020 - 05:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2020 - 05:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2020 - 04:38 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. The search performance within the backoffice is effected as well as the loading time of the order list. A dedicated team is investigating the issue.
Posted Oct 12, 2020 - 03:30 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).