Performance Degraded - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 07:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 05:53 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 05:23 EST
Investigating
We have identified an issue with Lightspeed Retail. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Feb 27, 2020 - 05:22 EST
This incident affected: Lightspeed Retail (Retail POS, Retail API).