Error when processing payments with Worldline, iZettle, Vantiv and Dejavoo terminals
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 05:54 EST
Monitoring
We have implemented a fix and will continue to monitor the situation.
Posted Nov 12, 2021 - 05:51 EST
Identified
We have identified the cause of the Lightspeed Retail issue and a dedicated team of engineers is working on a solution.

Meanwhile, a workaround for the issue is available.
The sale can be completed after the error by reopening the sale from the partials report.
Details: https://retail-support.lightspeedhq.com/hc/en-us/articles/360010901473-Completing-sales-in-the-Partial-Payments-report
Posted Nov 12, 2021 - 05:34 EST
Update
Meanwhile, a workaround for the issue is available. The sale can be completed after the error by reopening the sale from the partials report. Details here: https://retail-support.lightspeedhq.com/hc/en-us/articles/360010901473-Completing-sales-in-the-Partial-Payments-report
Posted Nov 12, 2021 - 05:16 EST
Update
We are continuing to investigate the issue.

Meanwhile, a workaround for the issue is available. The sale can be completed after the error by reopening the sale from the partials report. Details here: https://retail-support.lightspeedhq.com/hc/en-us/articles/360010901473-Completing-sales-in-the-Partial-Payments-report
Posted Nov 12, 2021 - 05:08 EST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 04:31 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Retail. A dedicated team is investigating the issue.
Posted Nov 12, 2021 - 04:30 EST
This incident affected: Lightspeed Retail (Retail POS, Retail API, Retail Integrated Payments).