Lightspeed Restaurant(O-Series) - Delays in transaction data appearing in sales history report
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 05, 2024 - 08:39 EDT
Update
We are continuing to investigate this issue.
Posted Jul 05, 2024 - 03:05 EDT
Update
We are continuing to investigate this issue.
Posted Jul 05, 2024 - 00:17 EDT
Update
We are continuing to investigate this issue.
Posted Jul 05, 2024 - 00:14 EDT
Investigating
We are currently investigating an issue causing delays in transaction data appearing in the sales history report on POS. At present, sales are taking 10-12 minutes to appear in the report after the transaction is completed on POS.

Customers using Lightspeed Bumpscreen (powered by Bump-It) will also be experiencing delays in orders appearing in their Bumpscreen devices.

We have received some reports of the issue also impacting Group Ordering and may cause certain items not to print.

Our development team are actively working on resolving the issue. Updates will be posted on this page as soon as more details are available.
Posted Jul 04, 2024 - 23:50 EDT
This incident affected: Lightspeed Restaurant (O-Series) (POS, Lightspeed Bump Screen by Bump It).