eCom - "503 Service Temporarily Unavailable" errors on the storefront
Incident Report for Lightspeed - Status Page
Postmortem

During routine maintenance that was scheduled in the early hours of the morning (4:30 UTC), an automated tool managed by our hosting provider made unexpected configuration changes to a database. When traffic began to rise later in the morning, our monitoring tools detected an increase of errors on the storefront.

As soon as these errors were detected by our automated systems, a dedicated team of engineers was assembled to address and resolve the issue.

We have escalated this issue with the provider and are currently working on migrating to an alternate hosting provider in order to improve platform stability.

We understand the impact on your business and sincerely apologize for this. We're going above and beyond to ensure that your business experiences no further system interruptions.

In order to stay up to date on real-time notices related to any incidents affecting performance, we strongly recommend you to keep an eye on our Status Page.

Posted Sep 17, 2019 - 10:57 EDT

Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 06:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2019 - 05:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2019 - 05:19 EDT
Investigating
We are currently investigating this issue.
Posted Sep 17, 2019 - 03:38 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).