Lightspeed eCom (North America and Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 09:30 EDT
Monitoring
We have implemented a fix and will continue to monitor the situation.
Posted Sep 09, 2021 - 09:30 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in North America and Europe. A dedicated team is investigating the issue.
Posted Sep 09, 2021 - 09:18 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).