Performance Degraded - Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 03, 2019 - 08:29 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2019 - 07:57 EST
Update
We are continuing to investigate this issue.
Posted Nov 03, 2019 - 07:32 EST
Investigating
We have identified an issue with our eCom Product in the European Region. Customers have reported receiving errors while using the back office. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Nov 03, 2019 - 07:01 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).