Degraded performance on APC1
Incident Report for Lightspeed - Status Page
Resolved
This incident is resolved.
Posted Jul 30, 2020 - 11:10 EDT
Monitoring
A fix has been implemented and we are monitoring.
Posted Jul 30, 2020 - 10:52 EDT
Identified
The issue has been identified at an external partner and they are implementing a fix.
Posted Jul 30, 2020 - 10:43 EDT
This incident affected: Lightspeed Restaurant.