Cayan and Lightspeed Payment module not loading on eCom checkouts
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 11:14 EST
Monitoring
We have implemented a fix and will continue to monitor the situation.
Posted Jan 24, 2022 - 11:13 EST
Identified
We have identified the cause of the Lightspeed eCom issue and a dedicated team of engineers is working on a solution.
Posted Jan 24, 2022 - 11:09 EST
Investigating
We are currently investigating an issue affecting merchants using Cayan or Lightspeed Payments on Lightspeed eCom. A dedicated team is investigating the issue.
Posted Jan 24, 2022 - 11:01 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).