Lightspeed Retail (R-Series)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 13:21 EDT
Identified
We have identified the cause of a Lightspeed Retail issue affecting searching in the sales screen and a dedicated team of engineers is working on a solution.
Posted Aug 15, 2022 - 13:14 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API).