Lightspeed Retail - Catalog search temporarily disabled
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved and catalog search has been re-enabled.
Posted Jun 10, 2020 - 19:30 EDT
Monitoring
We are currently investigating an issue affecting merchants using Lightspeed Retail and the catalog search feature has been disabled. Catalog search will be re-enabled at 7:30pm EDT. Searching items locally is not impacted by this.
Posted Jun 10, 2020 - 17:05 EDT
This incident affected: Lightspeed Retail (Retail POS, Retail API).