Lightspeed Restaurant - Partial outage on EUC2 server
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 30, 2019 - 14:00 EDT
Monitoring
Service has been fully restored and we are continuing to monitor.
Posted 4 months ago. Jun 30, 2019 - 13:31 EDT
Identified
Service has been restored but may remain slow for a short period.
Posted 4 months ago. Jun 30, 2019 - 13:22 EDT
Update
Our engineers are taking measures to restore service but this will require temporarily preventing access to our EUC2 server
Posted 4 months ago. Jun 30, 2019 - 13:10 EDT
Investigating
We are currently investigating an issue on our euc2 server that is preventing access.
Posted 4 months ago. Jun 30, 2019 - 12:40 EDT
This incident affected: Lightspeed Restaurant.