Lightspeed eCom - North America
Incident Report for Lightspeed - Status Page
Resolved
The incident has been been resolved
Posted Aug 13, 2018 - 01:58 EDT
Monitoring
A fix has been implemented and we are monitoring the issue.
Posted Aug 13, 2018 - 01:46 EDT
Identified
The issue has been identified and we are working on a solution.
Posted Aug 13, 2018 - 01:35 EDT
Investigating
Our automated systems have identified an issue with Lightspeed Retail eCommerce on our North American and Australian region. We're currently investigating and will update as we learn more.
Posted Aug 13, 2018 - 01:29 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).