Performance Degraded - Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 13:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2020 - 10:39 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2020 - 10:16 EST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2020 - 10:06 EST
Investigating
We have identified an issue with our eCom Product in the European Region. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Jan 17, 2020 - 09:59 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).