Lightspeed Payments - Issue with Interac payments
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 09, 2022 - 08:14 EDT
Identified
There is currently a nationwide communications network outage which is impacting the availability of Interac services throughout Canada. Other payment methods are not impacted. We will provide updates as they become available.
Posted Jul 08, 2022 - 10:23 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).