Reports of Intermittent interruptions
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted May 19, 2022 - 13:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 13:10 EDT
Investigating
We are currently investigating reports of some users experiencing intermittent interruptions due to a third party network provider.
Posted May 19, 2022 - 13:06 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS).