Elevated Payments Errors Detected
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 12:33 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 12:07 EST
Update
Our engineers have implemented a fix and our service is recovering.
Posted Nov 05, 2019 - 11:56 EST
Identified
Our engineers are getting closer to implementing a solution. We will update you as more information becomes available.
Posted Nov 05, 2019 - 11:51 EST
Investigating
Our engineers continue to work on implementing a solution. We will update you as more information becomes available.
Posted Nov 05, 2019 - 11:24 EST
Identified
We have identified the cause of the Lightspeed Payments issue and our engineers are working on a solution. We will update you as more information becomes available.
Posted Nov 05, 2019 - 10:55 EST
Investigating
We have identified an issue with Lightspeed Payments. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Nov 05, 2019 - 10:36 EST
This incident affected: Lightspeed Payments.