Merchants are unable to log into their account
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 10:53 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 01, 2022 - 10:29 EDT
Monitoring
A fix has been implemented and we are monitoring the issue.
Posted Jul 01, 2022 - 10:21 EDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2022 - 10:06 EDT
Investigating
We are currently investigating this issue.
Posted Jul 01, 2022 - 10:05 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API, Analytics, Integrated Payments), Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)), Lightspeed Restaurant (L-Series) (Manager, POS, API (incl. Online Orders)), Lightspeed Golf (Tee Sheets, Marketplace, House Accounts, Business Intelligence, Mobile Apps, Partner API), Lightspeed Loyalty (Dashboard, Hospitality Integration, Retail Integration), Lightspeed Restaurant (K-Series) (POS, Back Office, Back Office - Reporting, API (incl. Online Orders), Order Anywhere, Payment Capture Service), and Lightspeed Restaurant (G-Series), Lightspeed Payments.