Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 14:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2021 - 14:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2021 - 14:28 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Retail. A dedicated team is investigating the issue.
Posted Aug 24, 2021 - 14:24 EDT
This incident affected: Lightspeed Retail (Retail POS, Retail API).