Performance Degraded - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 12:51 EST
Monitoring
We have applied a solution to the incident and will continue to monitor the situation.
Posted Dec 13, 2019 - 12:20 EST
Investigating
We have identified an issue with Lightspeed Retail. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Dec 13, 2019 - 12:07 EST
This incident affected: Lightspeed Retail (Retail POS, Retail API) and Lightspeed Payments.