Degraded Performance - Lightspeed eCom EU
Incident Report for Lightspeed - Status Page
Resolved
The fix has resolved the issue, all operations are back to normal.
Posted Dec 07, 2018 - 08:28 EST
Monitoring
We have identified the issue and applied a fix. We are monitoring the results.
Posted Dec 07, 2018 - 08:21 EST
Investigating
We have identified an issue with Lightspeed eCom Backoffice. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Dec 07, 2018 - 08:18 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).