Lightspeed Restaurant - Degraded Performance
Incident Report for Lightspeed - Status Page
Resolved
The issue has been resolved.
Posted Sep 29, 2021 - 19:06 EDT
Monitoring
A fix has been deployed and we are monitoring the situation.
Posted Sep 29, 2021 - 17:25 EDT
Identified
The issue has been identified and the fix is being deployed.
Posted Sep 29, 2021 - 17:14 EDT
Investigating
We are currently investigating an issue related to a code deployment.
Posted Sep 29, 2021 - 17:00 EDT
This incident affected: Lightspeed Restaurant (L-Series) (POS).