Lightspeed eCom
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 04, 2020 - 17:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2020 - 16:51 EDT
Update
We are continuing to work on a fix for this issue. eCom stores in North America and Australia are not impacted.
Posted Jul 04, 2020 - 16:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 04, 2020 - 16:27 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom. A dedicated team is investigating the issue.
Posted Jul 04, 2020 - 16:09 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).