Lightspeed eCom BackOffice (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 16:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 16:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2021 - 16:30 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in North America. A dedicated team is investigating the issue.
Posted Mar 23, 2021 - 15:45 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (North America & Australia)).